my.cnf içerisindeki ayarlarım şu şekilde fakat tüm sorguları logluyor. Hata neden kaynaklanıyor olabilir.

[mysqld]
slow_query_log=1
slow_query_log_file=/var/log/mysql/slow-query.log
long_query_time = 5
log-queries-not-using-indexes

soruldu: 04 Ara '13, 04:45

tardu's gravatar image

tardu
10171014
cevap kabul oranı: 0%

değiştirildi: 05 Ara '13, 03:00

/var/log/mysql/slow-query.log bu gösterilen yol doğrumu, orada böyle bir dosya var mı? Varsa, kullanıcının buraad işlem yapmaya yetkisi var mı? Öncelikle bunları test etmeni öneririm.

(04 Ara '13, 08:42) mceliksoy ♦ mceliksoy's gravatar image

log-queries-not-using-indexes bundan dolayı logluyor olabilir mi ? Bence bir kaldırıp deneyin

(05 Ara '13, 01:13) myururdurmaz myururdurmaz's gravatar image

@mceliksoy ilk onu farketmiştim. Dosyayı yarattım ve mysql kullanıcını owner yaptım. Benim sorunum log atmaması değil. 5 saniyenin üstündekileri loglaması gerekirken hepsini logluyor.

(05 Ara '13, 02:54) tardu tardu's gravatar image

@myururdurmaz "log-queries-not-using-indexes" değerini kaldırdım ama halen tüm sorguları atmaya devam ediyor.

(05 Ara '13, 02:59) tardu tardu's gravatar image
Bu soruya ilk cevap veren sen ol!
toggle preview

Bu soruyu takip et

E-Posta üzerinden:

Üyelik girişi yaptıktan sonra abonelik işlemlerini yapabilirsiniz

RSS üzerinden:

Cevaplar

Cevaplar ve Yorumlar

Yazı Formatlama

  • *italic* ya da _italic_
  • **bold** ya da __bold__
  • link:[text](http://url.com/ "başlık")
  • resim?![alt text](/path/img.jpg "başlık")
  • liste: 1. Foo 2. Bar
  • temel HTML etiketleri de kullanılabilir

Bu sorunun etiketleri:

×144
×77
×2
×1
×1

Soruldu: 04 Ara '13, 04:45

Görüntüleme: 801 kez

Son güncelleme: 05 Ara '13, 03:00

powered by BitNami OSQA