Ücretli / ücretsiz kuracak bir arkadaş yokmu ya 1 aydır uğraşıyorum kuramadım bir türlü

alt text

alt text

alt text

soruldu: 13 Tem '14, 10:54

hasnhasan's gravatar image

hasnhasan
206131318
cevap kabul oranı: 50%

değiştirildi: 14 Tem '14, 01:59

Turgay%20Can's gravatar image

Turgay Can
8.4k63799

Ülkemizde kimse bilmiyor mu bunu yüklemeyi ya

(13 Tem '14, 17:23) hasnhasan hasnhasan's gravatar image

eclipse i indirip zipli dosyayı açıp çalıştırıyorsunuz kurmaya gerek yok.

(13 Tem '14, 17:48) Önder %C3%96nder's gravatar image
(13 Tem '14, 17:50) Önder %C3%96nder's gravatar image

Bende öyle olmuyor işte birsürü hata veriyor :(

(13 Tem '14, 18:52) hasnhasan hasnhasan's gravatar image

Bari hataları yazsanda, olası çözümleri ilgili kişilerden alabilsen. Bende Mac kullanıyorum üzerinde eclipse kullanmasamda, genel olarak eksik kısımlar varsa öncesinden onları fix leyebiliriz.

(13 Tem '14, 19:27) Turgay Can Turgay%20Can's gravatar image

console dan sudo ile (root olarak yani) çalıştırmayı dener misin?

(13 Tem '14, 19:43) Önder %C3%96nder's gravatar image
1

uzun zamandır osx üzerinde eclipse kullanıyorum, yaptığım tek şey eclipse'i indirip applications klasörüne atmak.. Bir atladığınız konu java'yı kurmamış olmanız olabilir? Artık java osx ile birlikte gelmiyor bildiğiniz gibi..

(15 Tem '14, 18:53) dreampowder dreampowder's gravatar image
7 yorumdan 5 tanesi gösteriliyor hepsini göster

aynı sıkıntıyı aylardan beri yaşıyorum. sorunun çözümü için yol gösterecek biri yok mu?

permanent link

cevaplandı: 26 Ağu '14, 05:40

mrcltk's gravatar image

mrcltk
11
cevap kabul oranı: 0%

superuser olarak console dan çalıştırmayı dener misin? Ben zamanında sadece o şekilde kullanabiliyordum.

(26 Ağu '14, 05:43) Önder %C3%96nder's gravatar image

uzun zamandan beri yaşadıgım bir sorundu anca bugun uzerine dusebildim. cunku eski bilgisayarımda devam ettim projelerime. neyse önemli olan çözmüş olmam. Eclipse'in tüm uzantılarını ve dosyalarını kaldırdım. Ardından Kitaplık içerisinde bulunan java klasörünün içerisindeki JavaVirtualMachines klasöründeki herseyide sildim.

Ardından Eclipse'i tekrardan temiz bir şekilde kurdum ve sıkıntı yaşamadım.

permanent link

cevaplandı: 26 Ağu '14, 07:11

mrcltk's gravatar image

mrcltk
11
cevap kabul oranı: 0%

Android SDK'yi duzgun bir sekilde Eclipse e kuramamissin.

Eclipse->Help->Install New Software-> Work with'e bu URL'i yapistir https://dl.google.com/android/eclipse/

Ardindan java'yi duzgun bir sekilde yuklemismisin bir kontrol et bunun icin Terminal'e vim .bash_profile yazip orada JAVA_HOME'u setlemen lazim ayni sekilde ANDROID_HOME(Bunun android sdk nin eclipse uzerinde duzgun calismak icin sart oldugunu dusunmuyorum ama ilerleyen asamalarda gerekli olacaktir)

2 sinin ornegi su sekilde:

export JAVA_HOME=$(/usr/libexec/java_home)

export ANDROID_HOME=/Users/zafer/Desktop/adt-bundle-mac-x86_64-20140624/sdk

permanent link

cevaplandı: 29 Ağu '14, 03:46

zafercelaloglu's gravatar image

zafercelaloglu
5115
cevap kabul oranı: 0%

değiştirildi: 01 Eyl '14, 02:12

Cevabınız
toggle preview

Bu soruyu takip et

E-Posta üzerinden:

Üyelik girişi yaptıktan sonra abonelik işlemlerini yapabilirsiniz

RSS üzerinden:

Cevaplar

Cevaplar ve Yorumlar

Yazı Formatlama

  • *italic* ya da _italic_
  • **bold** ya da __bold__
  • link:[text](http://url.com/ "başlık")
  • resim?![alt text](/path/img.jpg "başlık")
  • liste: 1. Foo 2. Bar
  • temel HTML etiketleri de kullanılabilir

Bu sorunun etiketleri:

×103
×5
×1

Soruldu: 13 Tem '14, 10:54

Görüntüleme: 1,410 kez

Son güncelleme: 01 Eyl '14, 02:12

powered by BitNami OSQA