import android.support.v4.app.FragmentActivity;

Fragment Activityi extends edemiyorum Fragment yazıp ctrl+space'e bastıgımda sadece android.app altındaki elemanları extend edebiliyorum. başka bir proje acıtıgmda extends edebiliyorum ama kendi projemde nedense edemiyorum. Yardımcı olabilecek birisi var mı ?

soruldu: 15 Tem '14, 04:15

arslanaybars's gravatar image

arslanaybars
566141724
cevap kabul oranı: 29%

kapatıldı: 15 Tem '14, 04:27

Bu soru 15 Tem '14, 04:27 arslanaybars tarafından "Bu soru cevaplandı ve bir cevap daha önce kabul edildi" gerekçesiyle kapatıldı.


Problemi çözdüm stackoverflow'dan teşekkür ederim. belki ileride ihtiyacı olan olur. buraya çözümü paylaşıyorum

1- Go to your Project's Properties

2- Java Build Path git

3- Then go to the Libraries tab. There click the Add External JARs Button on the Right pane.

4- Select the android-support-v4.jar file, usually the path for the Jar file is : YOUR_DRIVE\android-sdks\extras\android\support\v4\android-support-v4.jar

support-v4 kütüphanesinin yolunu gösteriyoruz burada

5- After adding andorid-support-v4.jar Library, navigate to the Order and Export tab and put check mark on the android-support-v4 Library file.

ekledikten sonra order and export tabından check ediyoruz libraryi

6- clean yaparak çalıştırabilirz.

http://stackoverflow.com/questions/18299898/the-import-android-support-cannot-be-resolved

permanent link

cevaplandı: 15 Tem '14, 04:26

arslanaybars's gravatar image

arslanaybars
566141724
cevap kabul oranı: 29%

Bu soruyu takip et

E-Posta üzerinden:

Üyelik girişi yaptıktan sonra abonelik işlemlerini yapabilirsiniz

RSS üzerinden:

Cevaplar

Cevaplar ve Yorumlar

Yazı Formatlama

  • *italic* ya da _italic_
  • **bold** ya da __bold__
  • link:[text](http://url.com/ "başlık")
  • resim?![alt text](/path/img.jpg "başlık")
  • liste: 1. Foo 2. Bar
  • temel HTML etiketleri de kullanılabilir

Bu sorunun etiketleri:

×818
×16

Soruldu: 15 Tem '14, 04:15

Görüntüleme: 628 kez

Son güncelleme: 15 Tem '14, 04:27

powered by BitNami OSQA