Arkadaşlar meraba. Veritabanı bağlantısını kodda gerçekleştirdikten sonra programı çalıştırdığımda bu hata ile karşılaşıyorum. Ne yapmam gerekir acaba ?

alt text

soruldu: 28 Kas '14, 16:29

Hakan%20G%C3%9CLER's gravatar image

Hakan GÜLER
17661013
cevap kabul oranı: 20%

web.config ini paylaşabilir misin? anladığım kadarıyla coweb.config de yanlış bir değer girilmiş yada tag açılmış.

(28 Kas '14, 18:43) Müslüm ÖZTÜRK M%C3%BCsl%C3%BCm%20%C3%96ZT%C3%9CRK's gravatar image

<configuration> <clear/> <add name="Ders" connectionstring="Data Source=.; database:Ders; "></add>

</configuration> webconfigdeki kısım burası

(29 Kas '14, 09:27) Hakan GÜLER Hakan%20G%C3%9CLER's gravatar image

web.config dosyanın yapısında sorun var aşağıdaki gibi olmalıdır.

<configuration>

  ...

  <connectionStrings>
    <add name="ders" connectionString="Data Source=...." />
  </connectionStrings>

  ...

</configuration>
permanent link

cevaplandı: 29 Kas '14, 09:49

M%C3%BCsl%C3%BCm%20%C3%96ZT%C3%9CRK's gravatar image

Müslüm ÖZTÜRK
10.6k103690
cevap kabul oranı: 28%

değiştirildi: 29 Kas '14, 09:50

Cevabınız
toggle preview

Bu soruyu takip et

E-Posta üzerinden:

Üyelik girişi yaptıktan sonra abonelik işlemlerini yapabilirsiniz

RSS üzerinden:

Cevaplar

Cevaplar ve Yorumlar

Yazı Formatlama

  • *italic* ya da _italic_
  • **bold** ya da __bold__
  • link:[text](http://url.com/ "başlık")
  • resim?![alt text](/path/img.jpg "başlık")
  • liste: 1. Foo 2. Bar
  • temel HTML etiketleri de kullanılabilir

Bu sorunun etiketleri:

×158
×35
×10

Soruldu: 28 Kas '14, 16:29

Görüntüleme: 684 kez

Son güncelleme: 29 Kas '14, 09:50

powered by BitNami OSQA