Merhaba, Python'nın 3.5.1(64 Bit) versiyonu bilgisayarımda yüklü. Mysql modülünü kurmaya çalışıyorum. python 2.7 required which was not found in the registry uyarısı veriyor.
3.5.1 sürümünü sildim, daha sonra 2.7.10 sürümünü yükledim. Tekrar modülü kurmaya çalıştığımda yine aynı hatayı veriyor.
Modülleri,eklentileri kullanabilmek için 2.X.X versiyon mu yoksa 3.X.X verisoynmu kullanmak gerekiyor? Biraz araştırma yaptım kayıt defterinde bir kaç ayar değiştirmem gerektiğini okudum. Değiştirdim ama yine yapamadım.
Bu problemi nasıl çözebilirim?

soruldu: 19 Ara '15, 05:07

soloturk's gravatar image

soloturk
111125
cevap kabul oranı: 0%

değiştirildi: 19 Ara '15, 05:22

mysql modülünü nasıl kurmaya çalıştın ?. windows mu kullanıyorsun ?

(23 Ara '15, 03:39) myururdurmaz myururdurmaz's gravatar image

Merhaba, Windows kullanıyorum. Exe dosyasını indirdim o şekilde kurmaya çalıştım. ama beceremedim. Şu anda 3 sürümü ile çalışıyorum. Detaylı işlemlere daha giremedim.

(30 Ara '15, 14:11) soloturk soloturk's gravatar image
Bu soruya ilk cevap veren sen ol!
toggle preview

Bu soruyu takip et

E-Posta üzerinden:

Üyelik girişi yaptıktan sonra abonelik işlemlerini yapabilirsiniz

RSS üzerinden:

Cevaplar

Cevaplar ve Yorumlar

Yazı Formatlama

  • *italic* ya da _italic_
  • **bold** ya da __bold__
  • link:[text](http://url.com/ "başlık")
  • resim?![alt text](/path/img.jpg "başlık")
  • liste: 1. Foo 2. Bar
  • temel HTML etiketleri de kullanılabilir

Bu sorunun etiketleri:

×41
×1
×1
×1

Soruldu: 19 Ara '15, 05:07

Görüntüleme: 257 kez

Son güncelleme: 30 Ara '15, 14:11

powered by BitNami OSQA