Öncelikle stackoverflow veya ubuntu forumundaki çözümler sorunu gidermeme yetmedi ilk olarak bir hata alıyor ve uygulama kurmama izin vermiyordu çözümlere bakarken dpkg dosyasıyla ilgili sorun olduğunu silip baştan yüklersem çözüm bulabileceğimi okudum sonrasında ise tekrar yüklemek istediğimde şu hatayla karşılaşıyorum;

... is already the newest version. You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: wine1.6 : Depends: wine1.6-i386 (= 1:1.6.2-0ubuntu4) but it is not installable E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

wine ile ilgili sorunu çözmek isteğimde de yine üstteki mesajla karşılaşıyorum. Bu konuda yol gösterecek biri varmıdır?

soruldu: 23 Tem, 05:54

MBS's gravatar image

MBS
02
cevap kabul oranı: 0%

Bu soruya ilk cevap veren sen ol!
toggle preview

Bu soruyu takip et

E-Posta üzerinden:

Üyelik girişi yaptıktan sonra abonelik işlemlerini yapabilirsiniz

RSS üzerinden:

Cevaplar

Cevaplar ve Yorumlar

Yazı Formatlama

  • *italic* ya da _italic_
  • **bold** ya da __bold__
  • link:[text](http://url.com/ "başlık")
  • resim?![alt text](/path/img.jpg "başlık")
  • liste: 1. Foo 2. Bar
  • temel HTML etiketleri de kullanılabilir

Bu sorunun etiketleri:

×42
×29
×1
×1
×1

Soruldu: 23 Tem, 05:54

Görüntüleme: 120 kez

Son güncelleme: 23 Tem, 05:54

powered by BitNami OSQA