İyi günler, tasarladığım bir sitenin , chrome da tasarım kodları doğru çalışmakta fakat ie 9 da sayfayı açtığımda belge modunu otomatik süslemeler olarak ayarlamakta ve sayfanın tasarımını bozmakta.

Başka sitelere girdiğimde belge modu ie 9 stanart modunda girmekte ve sorun oluşturmuyor fakat benim siteye girince belge modunu süslemeler yapıyor, bu sorunun kaynağını bilen var mı acaba?

soruldu: 22 Eyl '12, 04:02

bkorkmaz's gravatar image

bkorkmaz
4681011
cevap kabul oranı: 50%

değiştirildi: 23 Eyl '12, 02:56

%C3%B6zcanacar's gravatar image

özcanacar ♦♦
17.2k59183183

Ie desteğini bu kadar önemsemenizin yersiz olduğunu düşünüyorum. Yine de kolay gelsin.

(24 Eyl '12, 19:26) kubudi kubudi's gravatar image

Sayfanin header kismina su kodu yaz bakalim:

<meta http-equiv="X-UA-Compatible" content="IE=7"/>
permanent link

cevaplandı: 22 Eyl '12, 06:30

codestar's gravatar image

codestar
182312
cevap kabul oranı: 15%

<html> taginin üzerine bu kodu yerleştiriniz.

<!DOCTYPE html>
permanent link

cevaplandı: 24 Eyl '12, 03:16

Turgay%20Can's gravatar image

Turgay Can
8.3k63798
cevap kabul oranı: 18%

Cevabınız
toggle preview

Bu soruyu takip et

E-Posta üzerinden:

Üyelik girişi yaptıktan sonra abonelik işlemlerini yapabilirsiniz

RSS üzerinden:

Cevaplar

Cevaplar ve Yorumlar

Yazı Formatlama

  • *italic* ya da _italic_
  • **bold** ya da __bold__
  • link:[text](http://url.com/ "başlık")
  • resim?![alt text](/path/img.jpg "başlık")
  • liste: 1. Foo 2. Bar
  • temel HTML etiketleri de kullanılabilir

Bu sorunun etiketleri:

×4

Soruldu: 22 Eyl '12, 04:02

Görüntüleme: 3,311 kez

Son güncelleme: 24 Eyl '12, 19:26

powered by BitNami OSQA