Merhabalar,

Ben Qt (4.7.4) ve Symbian SDK kullanarak bir uygulama geliştirdim ancak bu uygulama Nokia 500 telefonda çalışıyor fakat Nokia 2700 Classicde çalışmıyor malesef, sebebi de işte 2700'ın Series 40 olması sanırım.

Bu uygulamanın Series 40'larda da çalışması için ne yapılabilim/yapabilirim?

Supported editions, feature packs, and devices
All-in-one SDKs are available for the following editions, feature packs, and devices:

Symbian Belle.
Symbian^3.
Nokia N97 mobile computer.
S60 5th Edition.
S60 3rd Edition, Feature Pack 2.

Yardımlarınız için şimdiden teşekkürler.

İyi çalışmalar.

soruldu: 27 Kas '12, 05:55

lastarabos's gravatar image

lastarabos
1.8k122742
cevap kabul oranı: 29%

değiştirildi: 27 Kas '12, 08:10


Nokia 500'ler Symbian işletim sistemini kullanıyorlar. Bunun yanında Nokia 2700 classicler(S40) ise Symbian değil.

Zaten S^3, S60v5 ve S60v3 tamamen aynı değiller. S40'ların daha farklı geliştirme yolları vardır ve S40'ların Qt tarafları yoktur geliştirme açısından.

permanent link

cevaplandı: 28 Kas '12, 03:15

lastarabos's gravatar image

lastarabos
1.8k122742
cevap kabul oranı: 29%

Cevabınız
toggle preview

Bu soruyu takip et

E-Posta üzerinden:

Üyelik girişi yaptıktan sonra abonelik işlemlerini yapabilirsiniz

RSS üzerinden:

Cevaplar

Cevaplar ve Yorumlar

Yazı Formatlama

  • *italic* ya da _italic_
  • **bold** ya da __bold__
  • link:[text](http://url.com/ "başlık")
  • resim?![alt text](/path/img.jpg "başlık")
  • liste: 1. Foo 2. Bar
  • temel HTML etiketleri de kullanılabilir

Bu sorunun etiketleri:

×45
×12
×1

Soruldu: 27 Kas '12, 05:55

Görüntüleme: 849 kez

Son güncelleme: 28 Kas '12, 03:15

powered by BitNami OSQA