Merhabalar, Java Eclipse de bundan önce JavaSE 1.6 kütüphanesini kullanarak proje oluşturuyordum. Ancak şimdi 1.7 kütüphanesini kullanmak istiyorum. Ancak projeyi oluşturduktan sonra proje simgesinin yanında ünlem işareti çıkıyor ve bu soruna çözüm bulamadım. Yardımcı olur musunuz?

Teşekkür ederim.

soruldu: 21 Mar '13, 13:08

igundu91's gravatar image

igundu91
214242933
cevap kabul oranı: 20%


Bilgisayarınızda 1.7 jdk yüklü olması gerekiyor. Projenizi 1.7 sürüme göre compiler edeceksiniz. Projeye sağ tuş yapıp özelliklerden Java Compiler menüsünden 1.7 sürümü seçip daha sonra proje JRE sinide 1.7 yapmanız gerekiyor. Yine projeye sağ tuşa basıp Build Path > Configure Build Path yolunu izleyin. Libraries menüsünden sistem kütüphanesini 1.7 sürüme getirin.

permanent link

cevaplandı: 21 Mar '13, 14:10

MDemir's gravatar image

MDemir
2.1k173445
cevap kabul oranı: 24%

Buradan jdk7 ve jre7'yi indirip yuklemeniz gerekiyor.

permanent link

cevaplandı: 21 Mar '13, 14:06

mhkoca60's gravatar image

mhkoca60
1.8k264554
cevap kabul oranı: 15%

Cevabınız
toggle preview

Bu soruyu takip et

E-Posta üzerinden:

Üyelik girişi yaptıktan sonra abonelik işlemlerini yapabilirsiniz

RSS üzerinden:

Cevaplar

Cevaplar ve Yorumlar

Yazı Formatlama

  • *italic* ya da _italic_
  • **bold** ya da __bold__
  • link:[text](http://url.com/ "başlık")
  • resim?![alt text](/path/img.jpg "başlık")
  • liste: 1. Foo 2. Bar
  • temel HTML etiketleri de kullanılabilir

Bu sorunun etiketleri:

×1,077

Soruldu: 21 Mar '13, 13:08

Görüntüleme: 958 kez

Son güncelleme: 21 Mar '13, 14:10

powered by BitNami OSQA