Androidde sqllite veritabanı yaptım assestin içine attım daha sonra bunu okuyorm orda sorun yok veritabanınmı görüyor ama ordaki tabloyu okuyamıyor nedendir acaba yardım edebilicekmisiniz arkadaşlar?

soruldu: 08 May '13, 06:02

scorf's gravatar image

scorf
965610
cevap kabul oranı: 0%

değiştirildi: 16 May '13, 02:40

%C3%B6zcanacar's gravatar image

özcanacar ♦♦
17.2k59183183

Aldığınız hatanın logunu paylaşırsanız daha anlamlı olur. erişiim probleminiz vardır, bağlantı sınıfınızda problem vardır vb. dolu şey sayılabilir.

(08 May '13, 06:03) Turgay Can Turgay%20Can's gravatar image

oluşturduğunuz veritabanında "android_metadata" ("locale" TEXT DEFAULT 'en_US') tablosu ve içerisinde android_metadata" = 'en_US' verisi var mı? sizin durumunuza uygun anlatım burda mevcut: http://www.reigndesign.com/blog/using-your-own-sqlite-database-in-android-applications/

(08 May '13, 19:05) gturedi gturedi's gravatar image
Bu soruya ilk cevap veren sen ol!
toggle preview

Bu soruyu takip et

E-Posta üzerinden:

Üyelik girişi yaptıktan sonra abonelik işlemlerini yapabilirsiniz

RSS üzerinden:

Cevaplar

Cevaplar ve Yorumlar

Yazı Formatlama

  • *italic* ya da _italic_
  • **bold** ya da __bold__
  • link:[text](http://url.com/ "başlık")
  • resim?![alt text](/path/img.jpg "başlık")
  • liste: 1. Foo 2. Bar
  • temel HTML etiketleri de kullanılabilir

Bu sorunun etiketleri:

×819
×3

Soruldu: 08 May '13, 06:02

Görüntüleme: 413 kez

Son güncelleme: 16 May '13, 02:40

powered by BitNami OSQA